Перейти к содержанию
  • Реклама

  • Социальные сети



    Новости сайта Лыткарино Online
    на главной странице Яндекса
    добавить на Яндекс
losin@km.ru

ssd + w7

Рекомендуемые сообщения

Вот с каким багом столкнулся...

Есть: Asus P5K Pro, E6750, SSD SP V55 (60Gb), DDR2 2 GB, GT8800, HDD 250+1000, БП честный, конденсаторы не вспучило, перегрева нет

На всем этом почти год прекрасно работала ОС W7, стояла на SSD, соответственно через сата-2.

Внезапно, на ровном месте ОС зависла.

Перегрузил, не отвисла, многократно.

Что делал:

ставил с диска

ставил с флешки

ставил с того и другого разные сборки, в основном чистые (эти же сборки легко ставятся на обычный HDD)

форматировал, разбивал на разделы, ставил в разные разделы

менял порты, шнурки и питание

ставил с нуля

ставил из под винды, установленной на другом HDD

обновил драйвера материнской платы

обновил прошивку SSD

обновил BIOS

вынимал флешку на разных стадиях установки

предпринимал различные извращения с регистром по адресу HKEY_LOCAL_MACHINE\System\CurrentControlSet\Services\Msahci

режим PIO - авто (4), диск

... что-то еще...

В итоге: на SSD ОС не устанавливается, все виснет на этапе завершения установки. либо вылетает в синий экран.

Пробовал поставить на этот же диск, но на другой комп - все ОК, ставится с первого раза. Но, ёёё, на этом компе все тоже работало.

Идей особых больше нет, кроме как попробовать откатить биос на предыдущий, поставить 8.1, попробовать поставить psi саташную плату или послать все ### ... (шутка)

Собственно вопрос - что за хрень? и как бороться

зы - компы с инетом есть, т.е. качнуть что-то необходимое под идею могу

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Naves   

Похоже, проблема не в диске, после ошибки система делает дамп памяти, нужно его анализировать.

В интернетеГруппа компаний ВЭЛЛKOM
Доступ в сеть Интeрнeт, кабельное ТВ, компьютерный сервис, монтаж слаботочных сетей
(495) 981-4420
есть специальная прога

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

оперативная память вытащи одну линейку или поменяй в слотах.....

у меня на плате двухканальный режим. там принципиально оба слота занимать или можно один оставлять свободным?

Похоже, проблема не в диске, после ошибки система делает дамп памяти, нужно его анализировать.

В интернетеГруппа компаний ВЭЛЛKOM
Доступ в сеть Интeрнeт, кабельное ТВ, компьютерный сервис, монтаж слаботочных сетей
(495) 981-4420
есть специальная прога

...что за прога?

Изменено пользователем losin@km.ru

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
Naves   

Память может и в одноканальном режиме работать, и даже в полуторном, когда стоят плюшки разного размера

ссылка

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

оперативная память вытащи одну линейку....

...мимо. поочередно в разных слотах...

оперативная память ...поменяй в слотах.....

...мимо. поочередно в разных слотах..

В синих экранах на какой-то из планок появилась такая разновидность

post-10019-0-62302900-1407598312_thumb.j

А вот W 8.1. поставилась с первого раза без лишних вопросов..

... и куда теперь копать?...

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
Naves   

Вам удавалось установить систему на другой физический диск на данном компе?

С подключенным ссд и без

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

да.

и с подключенным и с отключенным ssd.

И с hdd семерка работает нормально, все диски видит, тестирует и т.д. (скрины выше).

Причем поставилась с того же образа, что я пытаюсь устанавливать на ssd

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
Naves   

Нужен анализ дампа ошибки.

Попробовать сбросить все настройки биос, отключить всякие intel rapid boot

И с памятью странная ошибка, попробуйте мемтест по отдельности планок

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

анализ дампа... боюсь, я не силен в этом

биос сбрасывал, еще на начальных этапах этого головняка...

потестить память попробую...

как вариант, попробую поставить вообще стороннюю планку памяти (где-то на работе была)...

пока сижу на 8.1., в принципе - ничего не раздражает...

ЗЫ: спасибо за советы...

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
Kovrov   

Ошибка 0хf4 довольно геморная штука..

От банального перегрузки питания до проблем с SATA контроллером.

Какой режим SATA стоит?

Попробуйте заменить sata кабель

Попробуйте сделать установку на другом слоте SATA

--

самый край заменить SSD

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Kovrov, SATA ACHI, в режиме IDE ничего не происходит вообще.

...менял порты, шнурки и питание

.. было

Вариант - поставить PCI SATA-контроллер в планах, если найду его, покупать его ради "проверить" не хочется...

Тем более, что W 8.1. работает через штатные порты/шнурки/питание

А вот менять SSD... ну не знаю, тоже путь сомнительный, ибо: А) покупать ради "проверить" накладно, а Б) одолжить особо не у кого, вещь то своеобразная, не копеечная флешка...

Изменено пользователем losin@km.ru

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

и так и так.

Как только в биосе переключаешь режим на ide, сохраняешь и выходишь из биоса, комп начинает перегружаться и практически сразу - черный экран и тишина

(остальные диски, в т.ч. и hdd с w7, тоже саташные)

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

это вопрос? ну, наверное, я не очень силен в таких нюансах...

выскакивает заставочка (версия биоса, кол-во памяти, проц, что-то еще), потом идет какой-то тест оборудования... все это длится несколько секунд и далее черный экран.

... но если в следующий раз при загрузке залезть в биос, то он там отсвечивает на каком-то порту... т.е. комп видит все диски, включая ssd, но в работает с ними только в achi режиме

Изменено пользователем losin@km.ru

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
Naves   

Помню на брендовом компе dell после изменений настроек в биосе приходилось полностью отключать питание, иначе тупо зависал в момент перезагрузки.

Ну и менять режим IDE для уже установленной венды без специальных изменений в реестре не лучшая идея.

Кстати, в статусе смарт диска есть строка unsafe shutdown, это число выросло с прошлого скриншота?

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
Kovrov   

но в работает с ними только в achi режиме

залезть в биос поменять на иде

перезагруз и опять войти в биос

посомтреть определяется ли ваш SSD в этой режиме

потом восстановть обратно.

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Kovrov,

...Как только в биосе переключаешь режим на ide, сохраняешь и выходишь из биоса, комп начинает перегружаться и практически сразу - черный экран и тишина

(остальные диски, в т.ч. и hdd с w7, тоже саташные)

... если в следующий раз при загрузке залезть в биос, то он там отсвечивает на каком-то порту... т.е. комп видит все диски, включая ssd, но в работает с ними только в achi режиме

Разумеется, если оставить в биосе режим IDE - все останется на уровне черного экрана, а если сменить на ACHI - начнутся загрузка/установка соответственно

Кстати, в статусе смарт диска есть строка unsafe shutdown, это число выросло с прошлого скриншота?

.. нет

Изменено пользователем losin@km.ru

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
Kovrov   

я чето не догоняю... (о каком черном экране речь?)

процесс установки ОС происходит допустим диска (DVD)

Проверяем работоспособность в Режиме IDE

происходят процессы к установки системы это идет с DVD

загрузка вторичного лоадера, загрузка начальных драйверов и утилита подготовки жестких дисков (это тоже с DVD) к распределению разделов, форматированию итд.

Там ваш SSD имеется в наличии? (именно в режим IDE!!!!)

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
Kovrov   

Вот ещё придумал:

Переключите биос на ИДЕ

и в момент загрузки биоса понажимайте клавишу F8 (именно в биосе) а не при старте WIN

Должна выпасть меню выбора загрузки: т.е с чего производить загрузку

В этом меню есть ваш SSD ? Если да, попробуйте так загрузиться..

Нужно понять глюк ли это чипа ICH9 или таки не совместимость железа. (не понятно тогда, как раньше работала)

Кстати на этом чипе часто встречаются подобного рода косяки.

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Для публикации сообщений создайте учётную запись или авторизуйтесь

Вы должны быть пользователем, чтобы оставить комментарий

Создать учетную запись

Зарегистрируйте новую учётную запись в нашем сообществе. Это очень просто!

Регистрация нового пользователя

Войти

Уже есть аккаунт? Войти в систему.

Войти


×
Яндекс.Метрика
© 2001-2016, Лыткарино Online - городской информационно-развлекательный портал, 18+
Контакты | Реклама на сайте
При любом копировании материалов сайта гиперссылка на источник обязательна.