Перейти к содержанию
  • Реклама

  • Социальные сети



    Новости сайта Лыткарино Online
    на главной странице Яндекса
    добавить на Яндекс
Авторизация  
xxxx44

настройка Mikrotik RB751U-2HnD

Рекомендуемые сообщения

xxxx44   

Привет Всем!Был куплен данный девайс,но столкнулся с проблемой настройки его.До этого дело имел только с дир-300,асус н-12.Кто нибудь настраивал его,прошу откликнуться!!!!

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

St0rm   

Привет Всем!Был куплен данный девайс,но столкнулся с проблемой настройки его.До этого дело имел только с дир-300,асус н-12.Кто нибудь настраивал его,прошу откликнуться!!!!

Какой тип подключения? Кидайте сюда свои данные из памятки IP, login, pass. Можно немного изменить их, что бы не палить. И дайте вывод по /interface ethenet export и /interface wireless export. А также, перед настройкой сделайте /system reset-configuration.

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
xxxx44   

Какой тип подключения? Кидайте сюда свои данные из памятки IP, login, pass. Можно немного изменить их, что бы не палить. И дайте вывод по /interface ethenet export и /interface wireless export. А также, перед настройкой сделайте /system reset-configuration.

Проблема в том что в жизни не имел дело с подобным.Нашёл мануал на этом сайте ссылка сделал всё как там а он не подключаеться,нет интернетаГруппа компаний ВЭЛЛKOM
Доступ в сеть Интeрнeт, кабельное ТВ, компьютерный сервис, монтаж слаботочных сетей
(495) 981-4420
???

провайдер-Рескон подключение по PPTP.айпи адреса нет только vpn.lytkarino.lan логин-lt000000 пароль-000000

есть же фирменная утилита с окошками и кнопочками, ее и тыкайте. :)

тыкал тыкал так и не получилось :o

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
St0rm   

xxxx44,

провайдер-Рескон подключение по PPTP.айпи адреса нет только vpn.lytkarino.lan логин-lt000000 пароль-000000

Начнем с того, что PPTP работает поверх стека IP. Собственно, без локального IP и маршрута до PPTP сервера, ессно работать не будет - уточняйте.

К настройкам pptp (пишу приблизительно, т.к. синтаксис от версии к версии бывает меняется, поэтому додумывайте сами под свою версию RouterOS, если что-то не применится:

===

/ppp profile add name=rescon use-compression=no use-vj-compression=no use-encryption=no only-one=yes

/interface pptp-client add name=resconvpn add-default-route=yes connect-to=1.1.1.1 allow=chap,pap,mschap1,mschap2 user=lt000000 password=000000 profile=rescon

===

где 1.1.1.1 - IP адрес шлюза VPN. Узнается или у техподдержки, либо в рабочем инете от рескона пингаем vpn.lytkarino.lan.

Собственно, VPN настроили. Теперь неплохо было бы это дело занатить:

===

/ip firewall address-list add list=LAN address=192.168.0.0/24

/ip firewall nat chain=srcnat action=masquerade out-interface=resconvpn src-address-list=LAN

===

Тут предполагается, что 192.168.0.0/24 - ваша локальная сеть. Ессно, тоже неплохо было бы ее настроить, но перед ее настройкой зададимся вопросом - кто у нас локалка? Например, ether2 + Wi-Fi... (чисто пример)

Делаем между ними мост:

===

/interface bridge add name=LAN

/interface bridge port add bridge=LAN interface=ether2

/interface bridge port add bridge=LAN interface=wlan1

===

Ммм... Кстати, мы забыли включить Wi-Fi :)

===

/interface wireless enable wlan1

/interface wireless set wlan1 mode=ap-bridge band=2ghz-b/g/n frequency=2412

===

Настройки безопасности Wi-Fi затрагивать не буду - это на вас ложится... Искать тут /interface wireless security-profiles.

===

/ip address add address=192.168.0.1/24 interface=LAN

/ip pool add name=LAN ranges=192.168.0.2-192.168.0.254

/ip dhcp-server network add address=192.168.0.0/24 gateway=192.168.0.1 dns-server=192.168.0.1

/ip dhcp-server add name=LAN interface=LAN address-pool=LAN

/ip dns set servers=RESCON_DNS_IP

/ip dns set allow-remote-requests=yes

===

где LAN - интерфейс, который зырит внутрь локалки (наш мост); RESCON_DNS_IP - IP DNS серверов Rescon.

Базовая безопасность роутера:

===

/ip firewall filter add chain=input action=accept protocol=udp src-address=192.168.0.0/16 dst-port=53

/ip firewall filter add chain=input action=accept protocol=tcp src-address=192.168.0.0/16 dst-port=53

/ip firewall filter add chain=input action=drop protocol=udp dst-port=53

/ip firewall filter add chain=input action=drop protocol=tcp dst-port=53

/ip service disable ftp

/ip service disable www

/ip service disable telnet

/ip service set ssh port=64000

===

где 64000 - произвольный новый порт для SSH.

Собственно, все. Дерзайте, мучайтесь, читайте доки. Еще раз напомню, что вам следует уточнить ваш локальный IP, повесить его на интерфейс, который у вас будет WAN и сделать маршрут до пресловутого 1.1.1.1 :). Удачи.

Изменено пользователем St0rm

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
xxxx44   

MMM MMM KKK TTTTTTTTTTT KKK

MMMM MMMM KKK TTTTTTTTTTT KKK

MMM MMMM MMM III KKK KKK RRRRRR OOOOOO TTT III KKK KKK

MMM MM MMM III KKKKK RRR RRR OOO OOO TTT III KKKKK

MMM MMM III KKK KKK RRRRRR OOO OOO TTT III KKK KKK

MMM MMM III KKK KKK RRR RRR OOOOOO TTT III KKK KKK

MikroTik RouterOS 5.25 © 1999-2013 ссылка

[admin@MikroTik] > /interface ethernet export

# jan/02/1970 00:06:58 by RouterOS 5.25

# software id = 0000-0000

#

/interface ethernet

set 0 arp=enabled auto-negotiation=yes disabled=no full-duplex=yes l2mtu=1600 mac-address=00:00:00:00:00:00 mtu=1500 name=ether1 speed=100Mbps

set 1 arp=enabled auto-negotiation=yes bandwidth=unlimited/unlimited disabled=no full-duplex=yes l2mtu=1598 mac-address=00:00:00:0:0master-port=none mtu=1500 name=\

ether2 speed=100Mbps

set 2 arp=enabled auto-negotiation=yes bandwidth=unlimited/unlimited disabled=no full-duplex=yes l2mtu=1598 mac-address=00:00:00:00:00master-port=none mtu=1500 name=\

ether3 speed=100Mbps

set 3 arp=enabled auto-negotiation=yes bandwidth=unlimited/unlimited disabled=no full-duplex=yes l2mtu=1598 mac-address=00:00:00:00:00:00 master-port=none mtu=1500 name=\

ether4 speed=100Mbps

set 4 arp=enabled auto-negotiation=yes bandwidth=unlimited/unlimited disabled=no full-duplex=yes l2mtu=1598 mac-address=00:00:00:00:00:00 master-port=none mtu=1500 name=\

ether5 speed=100Mbps

/interface ethernet switch

set 0 mirror-source=none mirror-target=none name=switch1

/interface ethernet switch port

set 0 vlan-header=leave-as-is vlan-mode=fallback

set 1 vlan-header=leave-as-is vlan-mode=fallback

set 2 vlan-header=leave-as-is vlan-mode=fallback

set 3 vlan-header=leave-as-is vlan-mode=fallback

set 4 vlan-header=leave-as-is vlan-mode=fallback

[admin@MikroTik] >

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
xxxx44   

уважаемый

St0rm

спасибо вам за труды.но это для меня китайская грамота к великому сожалению,можно с вами как нибудь связаться ,вы где проживаете?

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
xxxx44   

локалку я с горем пополам настроил,вайфай тоже pptp клиента добавил а вот выхода в интернетГруппа компаний ВЭЛЛKOM
Доступ в сеть Интeрнeт, кабельное ТВ, компьютерный сервис, монтаж слаботочных сетей
(495) 981-4420
нету,в сапорте магазина где брал данный аппарат сказали что

Добрый день! Вы сделали все правильно, но не настроили маршрутизацию, все пакеты пытаются идти через локальный шлюз 10.250.212.254, минуя Ваше PPTP соединение. Выставите, пожалуйста, в вашем DHCP клиенте (слево на панеле пункт IP -> DHCP Client) пункт Default router distance например 2, тогда пакеты будут идти через PPTP соединение у которого Distance по умолчанию 1. Далее откройте таблицу маршрутизации (IP -> Routes), там Вы должны добавить маршрут до PPTP сервера, исходя из скриншотов он у Вас 10.25.255.249, уточнине у провайдера маску подсети и добавьте маршрут (в общем случии например для маски 255.255.255.0 маршрут будет Dst. Address 10.25.255.249/24 Gateway 10.250.212.254)

поправка

Добрый день, прошу прощения, не правильно написал маршрут, правильный адрес будет 10.25.255.0/24.

в маршрутах застрял??

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
St0rm   

локалку я с горем пополам настроил,вайфай тоже pptp клиента добавил а вот выхода в интернетГруппа компаний ВЭЛЛKOM
Доступ в сеть Интeрнeт, кабельное ТВ, компьютерный сервис, монтаж слаботочных сетей
(495) 981-4420
нету,в сапорте магазина где брал данный аппарат сказали что

Добрый день! Вы сделали все правильно, но не настроили маршрутизацию, все пакеты пытаются идти через локальный шлюз 10.250.212.254, минуя Ваше PPTP соединение. Выставите, пожалуйста, в вашем DHCP клиенте (слево на панеле пункт IP -> DHCP Client) пункт Default router distance например 2, тогда пакеты будут идти через PPTP соединение у которого Distance по умолчанию 1. Далее откройте таблицу маршрутизации (IP -> Routes), там Вы должны добавить маршрут до PPTP сервера, исходя из скриншотов он у Вас 10.25.255.249, уточнине у провайдера маску подсети и добавьте маршрут (в общем случии например для маски 255.255.255.0 маршрут будет Dst. Address 10.25.255.249/24 Gateway 10.250.212.254)

поправка

Добрый день, прошу прощения, не правильно написал маршрут, правильный адрес будет 10.25.255.0/24.

в маршрутах застрял??

Ммм... Ну, в общем, если я правильно понял вашу переписку с саппортом магазина - у вас в локалке динамический IP. Тогда, вы можете сделать так:

===

/ip dhcp-client add interface=WAN add-default-route=no use-peer-dns=no use-peer-ntp=no

===

где WAN - ваш WAN интерфейс, например ether1. В данном случае, мы запретили получение default gateway по DHCP, поэтому следует добавить маршрут к pptp серверу вручную.

===

/ip route add dst-address=10.25.255.249/32 gateway=WAN

===

где 10.25.255.249 - IP адрес пресловутого PPTP сервера, а вместо IP, через который мы будем маршрутизировать PPTP, мы указываем непосредственно WAN интерфейс, например ether1.

В заключении хочу еще раз отметить... У вас 4 ethernet порта, все они независимые (пока не настроен switch) и могут быть как LAN так и WAN. Собственно, как обойтись - свитчем или бриджом (мостом) - решать вам. Я вам предлагаю в качестве примера настраивать бридж.

Тогда, например ether1 используете везде как WAN... А ether2,3,4 как LAN, то есть:

===

/interface bridge add name=LAN

/interface bridge port add bridge=LAN interface=wlan1

/interface bridge port add bridge=LAN interface=ether2

/interface bridge port add bridge=LAN interface=ether3

/interface bridge port add bridge=LAN interface=ether4

===

Изменено пользователем St0rm

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
St0rm   

уважаемый

St0rm

спасибо вам за труды.но это для меня китайская грамота к великому сожалению,можно с вами как нибудь связаться ,вы где проживаете?

Ха, не поверите. Только сейчас допер - что вам не понятно :)))

Откройте WinBox -> New terminal - перед вами будет терминал управления роутером, в нем можно вводить все те команды, которые я вам написал. Например, копируете (без кавычек) "/interface ethernet set ether1 name=WAN" и вставляете в терминал (правая кнопка мыши, Paste), после этой команды у вас ether1 будет называться WAN :)

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
Kostik   

прогресс) народ стал покупать хорошие роутеры, что-то значит к лучшему меняется)))

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
xxxx44   

Похоже умер что-ли данный аппарат((( все лампочки погасли, при включении все индикаторы мигают а потом тухнут ивсё никак не заидёшь в вин бокс ,непонятно???

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
SoluS   

Покупка Микротика домой нормальным человеком не является прогрессом. Обычный домашний роутер может (опять таки - для нормального человека) всё то же самое, что и микротик, но путём несоразмерно меньшего геморроя с настройками.

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
St0rm   

Похоже умер что-ли данный аппарат((( все лампочки погасли, при включении все индикаторы мигают а потом тухнут ивсё никак не заидёшь в вин бокс ,непонятно???

Ресет попробуйте сделать...

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
Kostik   

никакого там гемора нету, просто хорошая рабочая станция, у меня такой уже пол года или больше стоит и ни единого сбоя......

просто все привыкли к этим роутерам разрекламированным.......большего и ждать нечего......

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
xxxx44   

наконец-то удалось восстановить при помощи нетинстал.ИнтернетГруппа компаний ВЭЛЛKOM
Доступ в сеть Интeрнeт, кабельное ТВ, компьютерный сервис, монтаж слаботочных сетей
(495) 981-4420
подключил с горем пополам,но застрял в маршрутах,оказываеся всё дело в машрутах.

Подскажите пожалуйса как можно посмотреть таблицу маршрутов,,, и как забить их в микротик??

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
St0rm   

xxxx44,

наконец-то удалось восстановить при помощи нетинстал.ИнтернетГруппа компаний ВЭЛЛKOM
Доступ в сеть Интeрнeт, кабельное ТВ, компьютерный сервис, монтаж слаботочных сетей
(495) 981-4420
подключил с горем пополам,но застрял в маршрутах,оказываеся всё дело в машрутах.

Подскажите пожалуйса как можно посмотреть таблицу маршрутов,,, и как забить их в микротик??

/ip route print

/ip route add dst-address= gateway=

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Для публикации сообщений создайте учётную запись или авторизуйтесь

Вы должны быть пользователем, чтобы оставить комментарий

Создать учетную запись

Зарегистрируйте новую учётную запись в нашем сообществе. Это очень просто!

Регистрация нового пользователя

Войти

Уже есть аккаунт? Войти в систему.

Войти

Авторизация  

×
Яндекс.Метрика
© 2001-2016, Лыткарино Online - городской информационно-развлекательный портал, 18+
Контакты | Реклама на сайте
При любом копировании материалов сайта гиперссылка на источник обязательна.